TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Apple confirma que eliminará jailbreakme 3.0 en la próxima actualización de iOS.

por SK / 7 de julio del 2011 6:16 PM EDT

Como todo sabemos si tienes un iPhone 4, iPhone 3GS, iPod touch 3G/4G o un iPad 1 o iPad 2 que corran con iOS 4.3.3, ya puedes de la forma más simple, sencilla y gratis realizar el Jailbreak Untethered mediante la herramienta online JailbreakMe 3.0.

Apple ha confirmado que matará JailbreakMe en una próxima actualización de software.

 

 

Aunque esta vulnerabilidad puede ser usada por otros hackers para tomar control de tu dispositivo tengas o no tengas hecho el Jailbreak, es recomendable solucionarlo, por lo que ya esta disponible en Cydia la aplicación PDF Parcher 2 que parcha este grave agujero de seguridad.

Los de Cupertino no se quedan atrás y ya se ha confirmado que en los próximos días liberaran una actualización del firmware, esta vez iOS 4.3.4 solucionará este bug o exploit que es usado por JailbreakMe 3.0, por lo que si actualizas a esta nueva versión de iOS, perderás el Jailbreak Untethered.

Por lo que es aconsejable no solamente instalar PDF Parcher 2 sino que hagas un respaldo de los archivos SHSH de tu dispositivo para que si por algún motivo o error actualices a iOS 4.3.4 puedas hacer tranquilamente un downgrade a iOS 4.3.3 y tu dispositivo siga Jailbreakeado.

Si no has hecho el jailbreak aun te recomiendo que te des prisa.

 

  • Omar

    Si yo hice el jailbreak a la 4.3.3 en mi Iphone4 con el redsnow, tengo que instalar el Pdf Patcher tambien?

  • Tengo ipod touch 4GENERACION jailbreak con rednow 4.3.3 y esta maña tengo un erro cuando entro A cidia llamado ERROR POXIX Opertaion time que esto no estindo haora estoy istalando PDF patcher2

  • daniel

    hola
    me gustaria despejarme esta duda. tengo un ipod touch 3g 4.3 sin el jailbreak , se le puede hacer el jail con el jailbreakme sin usar otro metodo como el redsnow por ej para hacer el jailbreak

    • iTech Game

      si es 4.3.3 si, si no aun debes esperar haber si hay tambn para esa versión

  • davidiverson

    hola amigos!
    yo tengo un iphone 3g con 4.2.1. tambien debo instalar este archivo???

    • Komander

      bueno, supongo que nada pierdes con instalarlo.

  • Roberto Cibrián

    Buenas noches amigos,he actualizado JailbreakMe 3.0 e instalado PDF Parcher 2 a mi iPhone 4 en que sitio debo de ver la versión para saber si se actualizo bien,ya que al reinstalar no se vio en Cydia la actualización tal como en el video ó que debo de hacer ó eliminar para recargar?? Por su atención y respuesta Muchas Gracias

  • cokytosound

    hola !! desde que aztualice mi iphone 4 a la 4.3.3 el bluetooth dejo de emparejarse con mi parrot ck3100 ya no puedo usarlo. y tambien se fue la opcion nativa de compartir internet. esto se soluciona con my wi pero bueno son datos a tener en cuenta, no se si les paso a ustedes o es que he echo algo mal.

    me pueden ayudar? sobre todo con el bluetooh

    gracias de antemano!!

  • san

    muy buena pagina la mejor para un servidor

  • Crimisa

    Hola, yo tengo un iPhone 2g con iOS 3.1.3, existe algun problema para esto?? Gracias!

  • Roberto Cibrián

    Buen dia Amigos,como debo proteger mis archivos una vez que he hecho el jailbreak y el PDF Patcher como puedo guardar copia de seguridad,yo no tengo Mac,tengo Windows Vista.

    Por su atención y respuesta,muchas gracias

web tracker