TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Aplicaciones de Cydia que no tienen soporte en el iOS 4.0

por Bxrracing / 12 de junio del 2010 12:00 AM EST

Hola iPhoniaticos, si tu piensas en hacer jailbreak instalando a tu dispositivo el firmware 4.0 esto te va a interesar.




Bueno iPhoniaticos me imagino que algunos ya sabran que el jailbreak al firmware 4.0 es posible unicamente en Mac pero si tu deseas realizar este jailbreak las aplicaciones mas indispensables aun no tiene soporte para el firmware 4.0 y aqui les dejo al lista:

Todas las aplicaciones que requieren para su utilizacion el mobile substrate aun no tiene soporte en el firm 4.0

  • iFile: se bloquea despues de unos cuantos segundos al abrir la aplicacion
  • iBluenova: se queda trabado al enviar un archivo
  • Winterboard: no se puede utilizar ya que requiere el mobile substrate
  • SBSettings: de la misma forma que winterboard requiere el mobile substrate
  • Terminal

Esas son las principales aplicaciones que no tiene soporte aun para el firm 4.0 por lo que no es conveniente subir a este firm y hacer el jailbreak entre algunos errores que tiene Cydia al cargar los paquetes.

  • tomas

    Buwna noticia

  • DJAF

    Hola queria saber si le pongo el os 4 a mi iphone 3gs voy a tener el multitareas.
    Gracias

  • B-Boy

    Sin bluetooth y sin temas? :O
    Mejor lo dejo komo lo tengoo!!

  • Estamos jodidos jajaja alm menos se le puede poner una foto detras de los iconos en el springboard con la nueva version Ya vi en cydia algo de AppSync 4.0 al menos hay esperansas de que se puede poner juegos crakeados

  • maico

    pero el bluetooth ia sirve en el 4.0 no? o tmb es solo para auriculares i el carro? D:

  • Yo lo tengo en mi 3G desde hace unos dias y estoy un poco arrepentido. Precisamente lo hice para tener multitarea y fondo de escritorio de forma nativa y asi no tener que usar backgrounder/circuitous y bosspaper o winterboard que relentizan mucho el telefono. Para mi sorpresa, resulta que es mas lento de esta forma. Ademas, la multitarea solo funciona bien con las apps que la soporten por lo que la inmensa mayoria lo que hacen es cerrarse al cambiar a otra aunque aparezcan en la lista de tareas abiertas, no quedar funcionando como con backgrounder. Tambien me he dado cuenta que conforme usas apps y las cierras, se van quedando en memoria y el telefono va mas lento hasta que es casi inutil. Hay que estar cerrando las apps de la lista de multitarea para que todo fluya bien. Es obvio que esta es la razon para que Apple no lo ofrezca “de serie” en el 3G, la falta de velocidad y memoria para utilizar este modelo de multitarea. Quizas cuando se actualicen todas las apps la cosa mejore pero de momento echo de menos backgrounder.

    Por otro lado, todas las apps funcionan perfectamente con Appsync 4. La pena es que mobile substrate aun no funciona por lo que he perdido momentaneamente mis imprescindibles SBSettings y Lockinfo (aunque me estoy acostumbrando a vivir sin ellos). Espero impaciente las actualizaciones que aprovechen la nueva version del firm que es donde se vera la mejoria y, por supuesto, iBooks.

  • psyafet

    aaaa que feo! son las apps que utilizo u.u!! ,mejor me quedo como estoy u.u

  • Pingback: Aplicaciones de Cydia que no tienen soporte en el iOS 4.0 « EsferaBiT()

  • Allan

    Buena noticia, sabes que yo le instale todos aquellos programas nombrados, y mi iPod, Segun yo corría bien, oooh si, muy bien.
    Hasta que salio SPIRIT.
    Le hice jailbrea, instale appsync solamente y nada mas en el firm3.1.3.
    No wb, no terminal, no sbsettings, no temas, NADA.
    Y andaba tan fluido, tan rapido, tan bien, cerraba las aplicaciones tan rapido que.
    Con suerte instale appsync, udid facker, y openssh.
    Pero nada mas.
    Buenas noticias al menos para mi

  • pantra666

    uf.. q buena noticia.. y yo k keria actualizar el mio uh.. q feo q no tengan esas apps.. son de las q mas uso en especial las 4 primeras xD, mejor me quedo como estoy 😀 xD

  • Riverside

    amigos, ayuda!!!
    me he enterado de que ya se puede actualizar o algo así
    a la 4.0, pero en mi itunes no hay esa opción
    mi equipo es un itouch 2g, vivo en mexico y tengo jailbreak con spirit,
    será acaso que en mi equipo no se puede hacer ésto?
    ayuda y gracias iphoneaticos!

    • wybo

      el iOS 4.0 todavia no sale oficialmente en itunes el ke hay es un beta todavia ademas de que el itunes necesario para instalarlo es el 9.2 ke todavia es beta tambien… por lo ke no hagas tonterias ye espera a ke salga el oficial el 21 de junio

  • Cesan0312

    Hey, ayuda, tengo un iphone 3gs le hice el jailbreak y funciona muy bien el detalle es que le hice el jailbreak al ipod 2g de mi hermana y al instalarle una source se traba cuando esta terminando ese proceso se queda trabado, alguien sabe porque???

web tracker