TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Actualización sobre el Jailbreak Untethered del iPad 2,4 en iOS 5.1.1

por SK / 29 de mayo del 2012 12:48 PM EST

Los usuarios con el iPad 2 R2 saben  que no pueden hacer el Jailbrean con el Absinthe 2.0.2 lanzado hace unos dias atras por el Chronic dev team. Actualmente el jailbreak 5.1.1 no es compatible con el iPad 2 de $399 modelo Wi-Fi dominado como iPad2,4. La buena noticia es que el Chronic dev team está trabajando duro añadir soporte para iPad2, 4 en la version de Absinthe 2.0 y asi poder hacer el Jailbreak Untethered iOS 5.1.1

 

Estaremos al tanto de que salga cualquier novedad sobre el Jailbreak del iPad2,4. 

 

Sugerencia:  Usted puede seguir estos sencillos pasos para averiguar si usted es dueño de un iPad2, 4:

  • Descarga la aplicación Linpack  gratis  de la App Store iTunes link directo )
  • Inicie la aplicación y en la pantalla de inicio, se debe mostrar el número de su modelo de iPad como se ve a continuación:

 

Captura:

 

  • sagigc

    hola,el mio pone ipad2,2/2 cores/1000 MHz.pero no me deja hacerle el jailbreack con el Absinthe. ni con el 2.0, ni con el 2.0.2. no entiendo por que.¿me pueden ayudar?¿por que no me deja?

  • Josue

    Que buena noticia! Ojalá y salga pronto que ya me aburrí de no poderla usar como se debe

  • srfuego6

    A mi con mi ipad 2 despues de intentarlo más de 10 veces, y darme error , que si no encuentra el lockdown y el error de que windows encontraba un problema y no podía continuar, me salió el dichoso jailbreak con la versión 2.0.2…lo que pasaba era que no lo tenía sincronizado con una laptop vieja que tenía., ya que mi imac esta en reparación., también tuve que subirle a la última versión de Itunes., ok, cuando por fin en el jailbreak estaba la barra completa azul me decía que no se pudo instalar el cydia, pero cuando lo verificó en la pantalla , ahi estaba ese hermoso logo de Cydia!!! Maravilloso verdad!!!

  • oigan ya tengo mi iPhone 4s con jailbreak en 5.1.1 pero al momento de querer sincronizarlo con mi lap, no me detecta el iPhone y me marca un error ex80000 algo asi e estado buskando pero no , y ya cheke en otras lap y tampoco, solo me lo detecta en la pc donde ise el jailbreak
    alguien k me pueda ayudar???

    un inbox o algo https://www.facebook.com/Rock.Your.Live

  • marpa

    OJALA Y ASI COMO ESTAN SACANDO EL Jailbreak TAMBIEN NOS TOMEN ENCUENTA PARA SACAR UNLOCK PARA LIBERAR LOS IPHONE BB 04.11.08 Y LAS QUE SIGUEN DE ESTAS BB.

  • Juan

    Que bien, espero y no se demore mucho

  • Dungo

    Hugoogle a mi me paso algo similar con mi iPhone 4s. Actualice iTunes a la versión mas nueva y no reconocía el iPhone. Me salía el mismo error que tu. Solo restaura contenidos y ajustes desde el iPhone y listo. Te lo detecta en cualquier pc. Suerye

  • iPhoniatico

    Test

  • no es compatible con el iPad 2 de $399 modelo Wi-Fi dominado como iPad2,4 ES FALSO, YO COMPRE ESE IPAD el dia de ayer, 28 de mayo y le hice jailbreak 5.1.1, salu2.

    • pues el modelo ipad 2,4 no es compatible, ve al blog del devteam y dile que tienes ese modelo y pudiste hacer el jail

  • Juan

    Andrez Martinez, mi ipad es 2,4 modelo MC979LL y me aparece justo lo ke muestra la imagen “Sorry, the attached device is not supported” verifica kon la aplicacion ke mencionan para ke revises si es cierto ke tu ipad es 2,4

  • MXNMike

    La version 2.0.4 ya tiene soporte para el ipad 2,4….. al menos eso dice el ChangeLog de la aplicacion =)

  • adrian

    En el mio pone iPad3,1 / 2 cores / 1000 MHz segun el benchmark. ?Puedo hacer jalibarck? ¿Que soft necesito? ¡Gracias!

  • Mi ipad 2, efectivamente era ese modelo, nose porque me permitio hacer jail, lo compre en walmart, & me permitio hacer jail sin problemas, eso si, intente 1 vez & no se instalo el icono de cydia, intente de nuevo & lo instalo, pero ya actualizaron la herramienta, ahora no tiene caso, ya es compatible, salu2.

  • evan21

    Les comento que también instale la aplicación que indican y me muestra Ipad 2,4 / 2 cores. Intente hacerle el jailbreak con la versión 2.0.2, pero nada que ver, indicaba que mi dispositivo era incompatible, recién con la ultima versión 2.0.4, logre hacerlo.

web tracker