TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Actualiza tu iPhone 4S a el iOS 5.0.1 si quieres Jailbreak

por Prometheus0409 / 14 de enero del 2012 7:26 PM EST

Hola iPhoniaticos, El Hacker “Veeence” ha anunciado esta tarde atraves de su Twitter un anuncio muy importante para todos los que Poseen el iPhone 4S, “Veeence” dijo que es recomendable actualizar a el iOS 5.0.1 desde este momento o lo mas pronto posible ya que si Apple libera otra iOS Oficial ya no será posible actualizar a el iOS 5.0.1 y los usuarios que no actualizaron automáticamente quedaran sin Jailbreak.

 

 

El Tweet de Veeence traducido a el Español nos dice:

“Si Apple saca el iOS 5.1, dejarán de firmar el iOS 5.0.1 y es probable que usted no será capaz de actualizar a la 5.0.1 aunque tenga los SHSHs Guardados.”

 

 

Lo más recomendable ahora es esperar y tener paciencia, ya los mejores Hackers se encuentran trabajando en este gran proyecto del Jailbreak Untethered para el iOS 5.0.1 en iPhone 4S e iPad 2.

 

 

Por otra parte, también se recomienda guardar los SHSHs del iOS 5.0.1 ya que pueden ser útiles en un futuro.

 

  • Skroto

    Que programa me recomendais para guardar los shsh del ipad ?gracias de ante mano

    • Dizzy1980

      si el tinyumbrella no te lo llega a guardar pues busca el iFaith

    • enrique

      buen punto

  • iltari

    buenoo esto ya se esta poniendo cansador

    • iKaiserPro

      DEJA DE HACER SPAM!!!

    • Ruben

      ESTO VA PARA EL SUJETO DEL SPAM:
      Eso es una puta mierda chaval y vete a cagar a la vía,tienes que acumular puntos para descargar y esta ya casi listo el jailbreak así que metete por el culo esa mierda! Idiota y vete a chingar a otra parte que aqui nadie te quiere puto…

    • Profee

      Solo sirve para cuentas de EUA no para las latinoamericanasD:

  • ruben

    el TinyUmbrella alli se puede aguardar descarga el programa

  • Michael

    Como lo hago sin subir baseband del iPhone 4S?

  • Espeacke

    @Dizzy1980 ifaith no funciona con ipad 2 ni Iphone 4S.

    Deben Actualizar anque tengan guardado los SHSHs (claro si quieren firmware.

    @Michael No se puede, se tiene que subir la baseband, que baseband tienes?

    • Michael

      Tengo la baseband 1.0.11 la principal

  • leo

    hola todos desearia saber si yo tengo mi iphone 4s en version 5.0.1 osea que no debo actualisar ya mi equipo y esperar el jb porfavor aclaramen esa duda

    • KlosterJibryster

      Pues de acuerdo a lo que dice el post, ya deberías dejarlo como esta, no tienes por que actualizar.Saludos

  • Espeacke

    @leo si tienes el iphone 4s en 5.0.1 actualmente no hay una nueva version, pero si sale por ningun motivo actualizes a cualquier version que salga!!

  • KlosterJibryster

    Una duda: da lo sino actualizar vía OTA que vía iTunes ya que descargar la actualización viamOTA solamente pesa como unos 50MB aproximadamente y vía iTunes son como unos 800MB ¿Podré hacer jailbreak si actualizo vía OTA? Hay alguna diferencia? O solamente es posible vía iTunes.

  • Israel Herrera

    que onda? actualizo mi ipad 2 si o no?

  • nilton

    hola tengo un ipad 2 , 3g , 32gb — con IOS 4.3.5 y Baseband 04.10.01 – si lo actualizado por el itunes no tendre ningun problema con el 3G ?????.
    Saludos

  • MasterofApple

    Alguien tiene iphone 4s y tiempo

  • Espeacke

    @Kloster jibryster Es lo mismo, la única diferencia es que la versión de iTunes corrige el error de sim y por ota no, pero no hay diferencia para el jailbreak..

    @israel Herrera Por dios que no lees!!

  • Espeacke

    @nilton Ninguno, de hecho te deja el mismo baseband.

    @MasteroApple Que necesitas?

    • MasterofApple

      es para crear un servidor proxy para spire con las keys de tu iphone 4s con esto se puede vender el url por dia a 5 dolares y por un año a 30 y asi

  • Ernesto

    Yo ya actualize mi iPad2 a iOS 5.0.1 La bateria va muy bien creo k me da mas de 12 horas. Anteriormente tenía 4.3.3 actualize a 5.0 me quede sin jb y la bateria se gastaba hasta en standby.

    YO QUE USTEDES ACTUALIZO NO VAYA A SER QUE DESPUES YA NO PUEDAS ACTUALIZAR A 5.0.1 AUN CON LOS SHSH TAL COMO INDICA EL POST. Y OTROS CUATRO MESES DE ESPERA.

  • ivan

    segun pod2g habia mencionado que tendria el jailbreak hace 1 semana y no ha publicado nada

  • klaudio

    No era que el iphone 4s venia con el 5.0.1? El mío si lo traía, no será hacer un downgrade para quedar con esta versión del iOS?

    Suerte!

    • VirtualHackinMachine

      No! estas equivocado, el iPhone 4s venia con el firmware 5.0, te lo digo porque tengo dos iPhones 4s, uno que lo tengo desde que salio y el otro de hace 1 mes y los 2 traian el 5.0, la actualizacion que se te esta pidiendo es la que sacaron despues 5.0.1. Ademas ya no se puede hacer un downgrade almenos sin los SHSH blobs.

  • Cesar

    Hola y si bajo el firm original de iphoneate y lo guardo lo puedo utilizar para actualizar mi iPad 2 hasta que salga el jailbreak?
    Agradecería su respuesta.

    • Ekutoru

      Si el JB sale antes de que apple deje de firmar el ios 5.0.1, claro que te va a servir el firmware.

      Pero si apple lo deja de firmar ese firmware y saca el ios 5.1, ya no vas a poder actualizar al 5.0.1 y tu ipad 2 se queda sin jailbreak

  • hug4g

    Ponganlo ya cuando vaya a salir asi nadamas nos traen

  • Juantribin

    Buenas alguien me podría indicar como guardar los shsh de un iPad 2 sin jailbreak y con iOS 5.0.1 gracias

  • Joni quest

    Bueno, me van a perdonar por ignorante pero quien puta madre es
    “Veeence” otro hacker?? Bueno esto ya parece telenovela. Y ahora cualkiera viene a dar ordenes y todos hacemos caso. Eso de la actualizacion es obio.

  • Tony Z

    Bueno, esta pregunta es para los que sepan del tema…
    Hay 2 versiones de IOS 5.0.1 para iPhone 4S la 9A405 y la 9A406…
    Da lo mismo tener la que sea o se tiene q tener una en especifico para hacer el jailbrake???

    Saludos a toda la banda!!

  • Joni quest

    Eso ya lo sabiamos, no hace Falta que iphoneate haga eco de los cosas que ya
    Las an dicho los otros hackers. Deberia crear post con noticias mas frescas y no con lo que ya se
    Se sabe desde hace tiempo, ademas quien es “Veeence” ? Soy un ignorante total pero este de donde salio?

    A los hackers nos les vasta con mal informarnos sobre el jailbreak, ademas de te ernos
    Esperando y vuelta y prometer, asegurar algo que aun no lo consiguen.

  • Ruben

    Pero cuanto mongolo hay aquí macho…que hay que actualizar mongolos que si sale la 5.1 no podréis hacer jailbreak pedazo de mongis,que el jailbreak es solo para 5.0.1 que os lo tienen que dar todo masticado pedazo de inútiles .

  • lolo

    chido por la pagina pero no usare tu link XD

  • Kevin

    Hola , tengo un ipad 2 con el 4.3.3 con jailbeak , debo actualizar ahora mismo al 5.0.1 para hacer despues el jailbreak . O puedo esperar al jailbreak primero , y despues buscar en internet und frimeware 5.0.1 y cargar ese al ipad envede hacerlo automaticamente von itunes ?

    • Jonny1984

      tienes q actualizar ya a la 5.0.1 por q cuando apple saque la 5.1 dejara de firmar el firmware 5.0.1 y no podras instalarlo y solo podras la 5.1 q no tiene jailbreak.

    • Ruben

      Otro mongolo,lo acabo de decir y sigue preguntando…lo que me impresiona que tengas capacidad de llevar un smartphone!

  • markis96

    Ola, temgo un ipad 2 con 5.0.1, ya ke me lo compre hace 2 semanas y ya me venia con la 5.0.1 tengo ke hacer algo para ke pueda hacer el jailbreak en un futuro? Los shsh los tengo guaardados.
    Gracias

    • kevin

      hola , como los guardastes ? , yo estoy intentando guardarlos en el iphone 4 s , la misma version ( 5.0.1) y me pone que vengo tarde… ?

    • markis96

      Yo los guarde anteayer, con el programa tinyumbrelle, pero en las opciones de avanzado tienes ke desactivar la casilla 3 y 4 para ke los pida a apple y no a cydia, xk tu ni yo emos tenido jailbreak y en cydia no estan

  • DALTENIS

    hola, yo tengo un problema con mi ipod (4 generacion ios 5.0.1 pirateado con redsnow), y es que el otro dia busqué en cydia una repos(las que salen con el taladrador) que lo que se supone que hace es que cuando pones tu ipod horizontalmente las aplicaciones se giran y no se quedan verticales. Me lo descargé y se instaló despues me decia “Reiniciar el Springboard´´, esto ya lo habia hecho con otra repos y me salio bien, pero al hacerlo con esta se me quedo bloqueado con la ruedecita en la pantalla (la rueda que sale cuando lo apagas). Me preguntaba si alguien podia ayudarme con mi problema, gracias a todos lo que me presten atencion.

    • Cristian Arce

      lo mas seguro es que lo que instalaste no es compatible con iOS 5, tendras que esperar a que se actualice.

  • Price

    Como guarDo los ssh del iPad 2 en iOS 5.0.1 y con q programa……porfaaaa aganmelo saber

  • Ignacio

    SE ACERCA SIRI PARA TODOAS e.e!!!

  • Entonces, tengo un ipad 2 en la 4.3.3, y en mi pc tengo guardados el firm 4.3.3 y el 5.0.1,
    Lo actualizo desde itunes o que procede
    Gracias por su ayuda

  • Renzo

    Los que tenemos el iphone 4 tambien vamos a poder hacer el untethered del 5.0.1
    Xq solo hablan del 4s. Mi pregunta va x ahi…

    • Beto B.

      Renzo, el JB untethered para iPhone 4 firm5.0.1 ya existe, te recomiendo que revises la seccion de jailbreak de iphoneate y lo veas por ti mismo .
      Saludos.

    • Ruben

      Que mongolo eres chaval,despierta nose en que mundo vives!!

  • Sergio

    Tengo un iPhone 4S y quiero liberarlo, habria algun problema si lo actualiso al 5.0.1?

  • luis alberth

    gracias por la noticia.

  • Di.Attack

    Para el iPad 2 Tambien hay que guardar los SHSH del IOS anterior y tambien cuando lo actualice a 5.0.1? Espero puedan ayudarme con esta duda.

    Otra cosa. Mi iPad2 tiene IOS 4.3.3 Sin Jailbreak. Aun asi sirve guardar los SHSH?

    Gracias de antemano.

  • oskuro

    me ha venido el movil hoy, y me viene con el 5.0.1b ese es el firmware correcto para poder hacer el jailbreak una vez lo saquen?? gracias

  • Musik is Life

    Trato de actualizar al 5.0.1 pero me da “error 21” y tampoco puedo restaurar!!!!……Q HAGO!!!

    • Musik is Life

      iPhone 3GS!!!

  • Lalo

    Ayuda, tengo ipad 2 4.3.3 con Jb, tengo una duda, Al actualizar obvio perdere todas mis apps, pero hay forma que cuando salga el nuevo jb pueda restaurarlas, con la informacion o avances en cada appa? O sera como empezar de 0?

    Hay alguna manera recomendaable para hacer la acrualizacion, es decir antes hacer una copia de seguridad o algo asi?

  • Hamiid

    NECESITO AYUDA:

    PERDON POR MI IGNORANCIA PERO NO ENTENDI LES EXPLICO YO TENGO EL IPHONE 4S CON 5.0.1

    KIERO LAS APPS GRATIS NO ME INTERESA LIBERAR NI NADA SOLO LA CYDIA

    ENTONCES??? SI PUEDO METER JAILBREAK AL IPHONE 4S??

    Y POR ULTIMO ME PODRIAN DECIR COMO?

    GRACIAS PERDON POR NO SABER NADA HAHA LO COMPRE ASE DOS DIAS :D]

  • dfb1979

    Hola, es la primer visita y queria saber si puedo actualizar a la version ios 5.0.1 de mi ipad 2 (wifi + 3g) con ios 4.3.3 con jailbreak?? No importa que tenga hecho el Jailbreak?? Perdon por la ignorancia pero quiero actualizar para despues hacer el jb untethered ios 5.0.1 que salio??
    Gracias.

web tracker